code 43 on 2008 nytro? - HCS Snowmobile Forums

Nytro This is a brand-specific forum. Posts on this forum are assumed to be questions aimed at similar model owners, and are not looking for comments of a sarcastic or "bashing" nature. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website.The calling out or posting of another members personal information IE phone number or address is prohibited.

Reply
 
LinkBack Thread Tools
Old 02-20-2011, 02:26 PM   #1 (permalink)
Super Advanced Member
 
Join Date: Jan 2010
Posts: 230
Default code 43 on 2008 nytro?

whatdoes it mean trying to help a buddy out over the phone and his nytro wont start and just says code 43
dexterdog is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-20-2011, 03:07 PM   #2 (permalink)
Super Advanced Member
 
catchmeifucan's Avatar
 
Join Date: Dec 2004
Posts: 5,705
Current Sled(s): 2012 F1100T SP LTD, 2007 Attak
Previous Sled(s): 1996 TCat 1004, PS1000 Cat
Location: Cape Breton, N.S.
12-13 Mileage: 3000
11-12 Mileage: 2100
10-11 Mileage: 2000
Default

43
Fuel system voltage (monitor voltage)
The ECU is unable to monitor the battery voltage (an open circuit in the line to the ECU)
Fixes the battery voltage to 12 V
see:


TY 4 Stroke - Totallyamaha :: View topic - Error Codes for Apex, Attak, and Apex Mountain
__________________
You will love this!!!
catchmeifucan is offline   Reply With Quote
Old 02-20-2011, 03:07 PM   #3 (permalink)
Super Advanced Member
 
catchmeifucan's Avatar
 
Join Date: Dec 2004
Posts: 5,705
Current Sled(s): 2012 F1100T SP LTD, 2007 Attak
Previous Sled(s): 1996 TCat 1004, PS1000 Cat
Location: Cape Breton, N.S.
12-13 Mileage: 3000
11-12 Mileage: 2100
10-11 Mileage: 2000
Default

that was for apes, imagine nytro same.
__________________
You will love this!!!
catchmeifucan is offline   Reply With Quote
Old 02-20-2011, 03:14 PM   #4 (permalink)
Super Advanced Member
 
oldsledhead's Avatar
 
Join Date: Dec 2008
Posts: 2,881
Current Sled(s): 08 Vector LTX GT
Previous Sled(s): 02 Poo 500 classic,97 xlt touring,
Location: Hebron Maine
Favorite Riding Area: Where theres snow
12-13 Mileage: 1800
Age: 53
Riding Since: 1970
Default

try these
Attached Images
File Type: jpg FXNytroFaultCodes3.jpg (183.7 KB, 39 views)
__________________
If theres snow I,ll go.
oldsledhead is offline   Reply With Quote
Old 02-20-2011, 03:15 PM   #5 (permalink)
Super Advanced Member
 
Join Date: Jan 2010
Posts: 230
Default

thanks... will see if this helps him, he is an hour away with no computer and i am a polaris guy who knows nothing about the nytro
dexterdog is offline   Reply With Quote
Old 02-20-2011, 04:36 PM   #6 (permalink)
Super Advanced Member
 
grizztracks's Avatar
 
Join Date: Feb 2006
Posts: 218
Current Sled(s): FX Nytro RTX
Previous Sled(s): RS Vector
Location: Scio, NY
Age: 50
Default

Check the 10 amp fuse on top of the starter relay. I think it's the front fuse that powers the fuel injection system, the rear is a spare. Also check the connector to the relay for corrosion. Another common problem is with the fuel relay which is the 3rd relay back from the front. It can be changed with the first (load control, lights) or 4th (fan) relay to get the sled running. Normally when the fuel relay malfunctions you won't hear the fuel pump run when the key is turned on.

Last edited by grizztracks; 02-20-2011 at 10:16 PM.
grizztracks is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:23 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0