High Idle problem - HCS Snowmobile Forums

XP/XR New Style MXZ This is a brand-specific forum. Posts on this forum are assumed to be questions aimed at similar model owners, and are not looking for comments of a sarcastic or "bashing" nature. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website.The calling out or posting of another members personal information IE phone number or address is prohibited.

Reply
 
LinkBack Thread Tools
Old 01-31-2010, 06:07 PM   #1 (permalink)
Super Advanced Member
 
sniderman33's Avatar
 
Join Date: Mar 2008
Posts: 124
Current Sled(s): 2012 white ProCross XF 800 ltd
Previous Sled(s): 2009 skidoo tnt
Location: Gimli Mb
Default

I have a 09 tnt and when i stop after riding its sitting at around 3500/4000 rpm and it wants to jump forward. Is this something that will go away? should i take it to the local dealer? and is anyone else having this issue?
sniderman33 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-01-2010, 07:04 PM   #2 (permalink)
Super Advanced Member
 
1100saber's Avatar
 
Join Date: Jan 2006
Posts: 2,858
Current Sled(s): 2009 MXZX 1200, 2009 800r Renegade
Previous Sled(s): 2012 F1100 Turbo
Location: Sudbury, ON
12-13 Mileage: 1200
11-12 Mileage: 800
10-11 Mileage: 750
Age: 38
Riding Since: 1980
Default

what motor? Check "intake sockets"
1100saber is offline   Reply With Quote
Old 02-01-2010, 07:53 PM   #3 (permalink)
Member
 
Join Date: Jan 2010
Posts: 16
Current Sled(s): 2009 XP 500 SS
Previous Sled(s): 2010 XP tnt
Location: Adirondacks
Favorite Riding Area: in the snow!!!
10-11 Mileage: none yet
Age: 43
Default

QUOTE (700Saber @ Feb 1 2010, 07:04 PM)
Quote:
what motor? "[/b]

500ss probably
jan-feb build....
piolet jet 17.5 -- 20.0 ....
doo-talk search hanging idle

your motor hasen't stoped & restarted ever has it?
doo mee is offline   Reply With Quote
Old 02-04-2010, 04:02 PM   #4 (permalink)
Member
 
Join Date: Sep 2009
Posts: 21
Default

ines doing tha too im bringing it too the dealer this weekend to get some work done ill ask about it then. ill get back to you
__________________
SKI-DOO KID
TNTKid500 is offline   Reply With Quote
Old 02-05-2010, 01:09 AM   #5 (permalink)
Super Advanced Member
 
sniderman33's Avatar
 
Join Date: Mar 2008
Posts: 124
Current Sled(s): 2012 white ProCross XF 800 ltd
Previous Sled(s): 2009 skidoo tnt
Location: Gimli Mb
Default

easy fix. just realized. open up the belt cover. you will see a bold with almost like a flower shaped head. its the idle screw. turn it counterclockwise a bit until the idle is at the designated RPM
sniderman33 is offline   Reply With Quote
Old 02-06-2010, 12:19 AM   #6 (permalink)
Super Advanced Member
 
snake_eyes's Avatar
 
Join Date: Aug 2008
Posts: 128
Location: Central NY
Default

This is a known fact for all 08's and 09 500SS motors - the stock 17.5 pilots will cause a hanging idle - it's too lean when trying to idle after running it. I have both 08 and 09 sleds and since I've put 20 pilots in both, no issues...I'd also recommend shimming the needle with 0.020's (e clip in the middle position) and for the 08, keep the 390 mains, in the 09, keep the 420's as they did make a change internally to the carb where the larger 420's in 09 are a must. Also, the fuel screw can be set at 1.5 to 1.75 with the 20 pilots and have no issues. If you do what sniderman33 suggests, you are changing the throttle "stop" at idle and not the fuel screw setting....you have to pull the carbs or remove the muffler / plastic housing behind the muffler to even see the fuel screw (The fuel screw has a plastic cap which is "white" in color vs. the throttle idle adj, which is silver, metallic in color). The "flower" shape head is a physical stop where you are setting the throttle slide level at idle...not recommend to fix a hanging idle. You only need to adjust this if your sled isn't idling high ENOUGH...
__________________
Cudney Billet Head, GNR Bracing, Zbroz Racing Shocks, GNR bracing, 25/47 gearing, 1.5" lug ripsaw, Vforce3 Reeds

snake_eyes is offline   Reply With Quote
Old 02-06-2010, 12:30 AM   #7 (permalink)
Super Advanced Member
 
snake_eyes's Avatar
 
Join Date: Aug 2008
Posts: 128
Location: Central NY
Default

After re-reading my post, wanted to add a little more...the reason to shim the needle 0.020 is the actual needle for the 08 and 09 was changed from earlier models to meet emission standards - i.e different taper where it's leaner in the mid range. What this means is there is a big lean spot in the RPM range at approx. 6000 rpm (i.e. right where most people ride - 40-50 mph). Even if you turn out your idle fuel screw and/or go up in main jet size, you still don't have the mid range fat enough.

My issue with both the 08 and 09 500SS was plug fouling with stock settings. After making all of the carb adjustments, I went from the BR10ECS plug to a hotter plug, BR9ECS and have had "0" issues this year. My plug color with the 10's were black and wet and would foul probably every 500 miles. My plug color with the 9's are cardboard brown and dry. I wouldn't recommend going with the 9's unless you shim the needle at least 0.020...my 2 cents...
__________________
Cudney Billet Head, GNR Bracing, Zbroz Racing Shocks, GNR bracing, 25/47 gearing, 1.5" lug ripsaw, Vforce3 Reeds

snake_eyes is offline   Reply With Quote
Old 02-08-2010, 12:06 AM   #8 (permalink)
Super Advanced Member
 
sniderman33's Avatar
 
Join Date: Mar 2008
Posts: 124
Current Sled(s): 2012 white ProCross XF 800 ltd
Previous Sled(s): 2009 skidoo tnt
Location: Gimli Mb
Default

I'm just going with what a trained mechanic told me to do. He said it will fix the problem what we are dealing with. It isn't a what you are describing on your post.
sniderman33 is offline   Reply With Quote
Old 02-08-2010, 08:35 PM   #9 (permalink)
Super Advanced Member
 
snake_eyes's Avatar
 
Join Date: Aug 2008
Posts: 128
Location: Central NY
Default

good luck
__________________
Cudney Billet Head, GNR Bracing, Zbroz Racing Shocks, GNR bracing, 25/47 gearing, 1.5" lug ripsaw, Vforce3 Reeds

snake_eyes is offline   Reply With Quote
Old 02-09-2010, 11:26 AM   #10 (permalink)
Super Advanced Member
 
its85rider's Avatar
 
Join Date: Aug 2009
Posts: 2,324
Current Sled(s): 14 800 E-tec Renegade, 05 500ss, 71 & 69 Olys
Previous Sled(s): 99 Summit, 95 Indy, 72 Cheetah!
Location: You can't get here from there
13-14 Mileage: ~4600
12-13 Mileage: ~3500
11-12 Mileage: ~1800
10-11 Mileage: ~2000
Age: 23
Riding Since: 1991
Default

Instead of shimming needles, just flip your choke up real quick when you stop. My 05 500 SS does the same exact thing, it'll sit at 3500-4000 when I stop and i hit the choke up to half for 1 to 2 seconds to give er a little fuel and it comes right down to 1,500 and sits there and idles fine. That methods been working great since I've had it.
__________________
Four Winds Snowmobile Club page:
http://www.facebook.com/pages/Four-W...b/240000648735
Narrow Gauge Riders Club page:
https://www.facebook.com/pages/Narro...52325894816366
its85rider is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:22 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0