chevy cavalier overheating at idle - HCS Snowmobile Forums

General Discussion Forum Where sometimes threads get Hyjacked!!! This Forum for off topic, mostly non-sledding related talk. Just remember comments about a member's Family is 100% OFF LIMITS! Posting pictures of another members family, personal attacks, and threatening posts involving physical harm, WILL NOT be tolerated. The calling out or posting of another members user name in the title of a thread, a members personal information IE phone number or address is prohibited. Sharing of private messages from site staff is against site rules and will be subject to banning from site temporarily or permanently.

Reply
 
LinkBack Thread Tools
Old 12-18-2011, 08:44 PM   #1 (permalink)
Super Advanced Member
 
firecatf6man's Avatar
 
Join Date: Mar 2005
Posts: 783
Location: Susquehanna
Default chevy cavalier overheating at idle

I have a 2002 chevy cavalier and for some reason you have to be on the throttle all the time or the car will overheat and the only way the car is staying cool is the air going through the radiator to keeping the car cool..it runs fine on the highway but on dirt roads or if your going down the hill and using your brakes by the time you get to the bottom of the hill you better eithor stop and put it in park and rev the engine to get the car to cool or hit the throttle above 35mph...Someone said it could be a temperature control sensor or could be the fan which i havent noticed the fan running lately...or someone said plugged heater core where its not flowing water through and only cooling with the air through the radiator..any ideaS?
firecatf6man is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-18-2011, 08:52 PM   #2 (permalink)
Super Advanced Member
 
FIREBALL 440's Avatar
 
Join Date: Mar 2006
Posts: 25,568
Current Sled(s): 03 REV 600ho
Previous Sled(s): 03 ZX 600ho
Location: Two Harbors MN
13-14 Mileage: 1250
12-13 Mileage: 1270
Age: 36
Blog Entries: 12
Default

sounds like the cooling fan isn't running.
__________________
"...and I was like braap braap almost hit a fuckin tree, like fuckin braaap brap brap braaaaaaap..."
FIREBALL 440 is offline   Reply With Quote
Old 12-18-2011, 09:30 PM   #3 (permalink)
Super Advanced Member
 
bcporsche's Avatar
 
Join Date: Dec 2006
Posts: 919
Current Sled(s): 2014 & 03 Red vipers
Previous Sled(s): 1980 Polaris Centurion
Location: Mass, South Shore
Favorite Riding Area: Andover & Rangeley Me.
12-13 Mileage: 1000
11-12 Mileage: 150
10-11 Mileage: 950
Age: 48
Riding Since: 1984
Default

Sounds like poor water flow..FYI i just put an engine in my sons 2001 cavalier(had overheating problems). Anyways, I dont think it is electric fan, should only need to go on if sitting for a long time or stuck in traffic on highway. (You should still check that it is working) I also dont thinks its heater core (if heat is working) . My opinion would be Water Pump, most of time they leak when gone, but have seen the impellers on inside corrode and pump slow. From what I hear is to change water pump, thermostat while your there and bleed air out fully.. Key thing is to bleed all air out after.
__________________
Live Now-Pay Later
bcporsche is offline   Reply With Quote
Old 12-18-2011, 09:37 PM   #4 (permalink)
Super Advanced Member
 
midwesttcat's Avatar
 
Join Date: Jan 2008
Posts: 2,685
Current Sled(s): 2011 SP LTD
Previous Sled(s): 2000 tcat
Location: illinois
Favorite Riding Area: north wis /mich
Age: 48
Riding Since: 1970
Default

How crapy is the coolant.If it is really crapy the impeller on the water pump is probably rusted away and will require an elevated idle speed to move coolant.Does it overheat right away or after 15-20 min? how does the heater work?If the heater stops working if it idles I would go after the water pump impeller rusted away.
Another thing to check is belt tensioner to make sure the belt is actually tight enough to drive the water pump.If all you have to do is bring it up off idle to drop temp it is not the cooling fan.The fan is ecm controled and does not come on till 234* and will likely never turn on much in cold weather if at all.
midwesttcat is offline   Reply With Quote
Old 12-18-2011, 09:38 PM   #5 (permalink)
Super Advanced Member
 
midwesttcat's Avatar
 
Join Date: Jan 2008
Posts: 2,685
Current Sled(s): 2011 SP LTD
Previous Sled(s): 2000 tcat
Location: illinois
Favorite Riding Area: north wis /mich
Age: 48
Riding Since: 1970
Default

you must type faster but i agree
midwesttcat is offline   Reply With Quote
Old 12-18-2011, 09:40 PM   #6 (permalink)
Super Advanced Member
 
FIREBALL 440's Avatar
 
Join Date: Mar 2006
Posts: 25,568
Current Sled(s): 03 REV 600ho
Previous Sled(s): 03 ZX 600ho
Location: Two Harbors MN
13-14 Mileage: 1250
12-13 Mileage: 1270
Age: 36
Blog Entries: 12
Default

Maybe the head is cracked or the thermostat is stuck.
__________________
"...and I was like braap braap almost hit a fuckin tree, like fuckin braaap brap brap braaaaaaap..."
FIREBALL 440 is offline   Reply With Quote
Old 12-18-2011, 09:45 PM   #7 (permalink)
Super Advanced Member
 
Join Date: Apr 2008
Posts: 498
Current Sled(s): M8 162"/m7 162" mod./m6 153"/99 powder pro
Previous Sled(s): 121" tracks
Location: Pinedale,Wyoming
Favorite Riding Area: SHHHHHHH>
12-13 Mileage: oh boy
11-12 Mileage: Ridin
10-11 Mileage: Hours
Age: 40
Riding Since: 95
Default

Bad head gasket.
tdayco is offline   Reply With Quote
Old 12-18-2011, 09:59 PM   #8 (permalink)
Executive Administrative Asst.
 
Capt.Storm's Avatar
 
Join Date: Jul 2006
Posts: 60,932
Current Sled(s): 06 Ape
Location: Brockport NY.
Default

it's the muffler bearing for sure!
Capt.Storm is offline   Reply With Quote
Old 12-18-2011, 10:21 PM   #9 (permalink)
Super Advanced Member
 
FIREBALL 440's Avatar
 
Join Date: Mar 2006
Posts: 25,568
Current Sled(s): 03 REV 600ho
Previous Sled(s): 03 ZX 600ho
Location: Two Harbors MN
13-14 Mileage: 1250
12-13 Mileage: 1270
Age: 36
Blog Entries: 12
Default

It could just be time to die.
__________________
"...and I was like braap braap almost hit a fuckin tree, like fuckin braaap brap brap braaaaaaap..."
FIREBALL 440 is offline   Reply With Quote
Old 12-18-2011, 10:24 PM   #10 (permalink)
Executive Administrative Asst.
 
Capt.Storm's Avatar
 
Join Date: Jul 2006
Posts: 60,932
Current Sled(s): 06 Ape
Location: Brockport NY.
Default

R.i.p.
Capt.Storm is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:52 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0