2003 zr 800 efi tss - HCS Snowmobile Forums

ZR/ZL forum This is a brand-specific forum. Posts on this forum are assumed to be questions aimed at similar model owners, and are not looking for comments of a sarcastic or "bashing" nature. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website.The calling out or posting of another members personal information IE phone number or address is prohibited.

Reply
 
LinkBack Thread Tools
Old 02-23-2011, 11:05 PM   #1 (permalink)
Super Advanced Member
 
paterman's Avatar
 
Join Date: Jan 2008
Posts: 320
Location: Southern MN
Default 2003 zr 800 efi tss

Does anyone know how to by-pass the Throttle Safety Switch?


Nickel
paterman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-23-2011, 11:53 PM   #2 (permalink)
Super Advanced Member
 
priesman64's Avatar
 
Join Date: Jul 2008
Posts: 2,265
Current Sled(s): 1998 Arctic Cat ZR 600
Previous Sled(s): 2003 Arctic Cat Sno Pro 440
Location: Oak Harbor, Ohio
Age: 21
Default

3 prong plug near handlbars (purple, black, brown) unplug and see if problem persists. I believe the kill switch will not work then. If it is the tss causing a problem then you can cut the black wire in that 3 prong plug and its good to go.
priesman64 is offline   Reply With Quote
Old 02-24-2011, 06:06 PM   #3 (permalink)
Super Advanced Member
 
bluelightning426's Avatar
 
Join Date: Nov 2006
Posts: 1,638
Current Sled(s): Whatever HSS Gives Me To Ride
Previous Sled(s): 2003 ZR "800" Sno Pro
Location: Winnipeg, Manitoba
Age: 30
Riding Since: 1997
Default

When i unplugged my TSS the kill switch still worked
bluelightning426 is offline   Reply With Quote
Old 02-24-2011, 09:54 PM   #4 (permalink)
Super Advanced Member
 
paterman's Avatar
 
Join Date: Jan 2008
Posts: 320
Location: Southern MN
Default

Thanks priesman, unplugged it but didn't cure my issues. Pretty sure it's the stator...

PS, with the TSS unplugged my kill switch did not work...

Thanks again,

Nickel
paterman is offline   Reply With Quote
Old 02-24-2011, 11:43 PM   #5 (permalink)
Super Advanced Member
 
priesman64's Avatar
 
Join Date: Jul 2008
Posts: 2,265
Current Sled(s): 1998 Arctic Cat ZR 600
Previous Sled(s): 2003 Arctic Cat Sno Pro 440
Location: Oak Harbor, Ohio
Age: 21
Default

blue, the plug by the carbs will allow the switch to work. if you completely unplug that 3 prong though it has no connection to the kill switch anymore.

pater.. good luck with the issue.
priesman64 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:59 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0