HELP - Suspension won't rebound - HCS Snowmobile Forums

Apex / Vector / Rx1 This is a brand-specific forum. Posts on this forum are assumed to be questions aimed at similar model owners, and are not looking for comments of a sarcastic or "bashing" nature. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website.The calling out or posting of another members personal information IE phone number or address is prohibited.

Reply
 
LinkBack Thread Tools
Old 02-13-2011, 09:42 AM   #1 (permalink)
Super Advanced Member
 
wallisan's Avatar
 
Join Date: Dec 2006
Posts: 687
Current Sled(s): 2007 Yamaha Attak GT
Previous Sled(s): 2006 Attak, 2004 Yamaha RX Warrior, 1993 Mcat
Location: Amherst, NS
13-14 Mileage: 3000
12-13 Mileage: 3430
11-12 Mileage: 2870
10-11 Mileage: 3010
Age: 44
Riding Since: 2004
Default HELP - Suspension won't rebound

06 Attak with 11,000 kms
Rode 90 miles yesterday, no issues, no problems noticed.
Unloaded and backed machine into garage, went to put the dolly wheels under and noticed the suspension was a bit low. Picked up the rear end and it just sags back down. I'm quite sure I would have felt that all day. Thawed out overnight and everything appears to still be there and in one piece.
Would a blown shock be the first place to start?
wallisan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-13-2011, 09:55 AM   #2 (permalink)
Super Advanced Member
 
agf racing's Avatar
 
Join Date: Dec 2006
Posts: 1,128
Current Sled(s): 2014 iqr 600
Previous Sled(s): 2014,2012, 2-2011,2007 IQR 2-04 440xr
Favorite Riding Area: where there is snow
Default

Yep.
__________________
The only people who have problems starting YZFs are the ones who kick like a 12 year old girl having a HISSY FIT.

nitrous oxide is kinda like a hot chic with std's you know you wanna hit it. but your just not sure of the consequences...
agf racing is offline   Reply With Quote
Old 02-13-2011, 10:14 AM   #3 (permalink)
Super Advanced Member
 
wallisan's Avatar
 
Join Date: Dec 2006
Posts: 687
Current Sled(s): 2007 Yamaha Attak GT
Previous Sled(s): 2006 Attak, 2004 Yamaha RX Warrior, 1993 Mcat
Location: Amherst, NS
13-14 Mileage: 3000
12-13 Mileage: 3430
11-12 Mileage: 2870
10-11 Mileage: 3010
Age: 44
Riding Since: 2004
Default

Quote:
Originally Posted by agf racing View Post
Yep.
Just did some more checking. Still seems to be another few inches of travel down and when you lean on the bumper it goes down and pops back up as normal.
Just seems to be some extra sag in it, might be the cold or something, but shock SEEMS to be functioning, maybe just not as well anymore.
wallisan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:57 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0