clutch slipping! - HCS Snowmobile Forums

Polaris General Discussion This is a brand-specific forum. Posts on this forum are assumed to be questions aimed at similar model owners, and are not looking for comments of a sarcastic or "bashing" nature. This is a 100% NO BASH ZONE. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website.The calling out or posting of another members personal information IE phone number or address is prohibited. Sharing of private messages from site staff is against site rules and will be subject to banning from site temporarily or permanently.

Sponsored By: Reevu Rear-Vision Helmets & Altimate Boots

Reply
 
LinkBack Thread Tools
Old 02-29-2012, 10:38 PM   #1 (permalink)
Advanced Member
 
Join Date: Feb 2011
Posts: 39
Default clutch slipping!

hey folks, wondering if u all could help me here. 2001 RMK 800 151" My belt slips under load but only at mid throttle when u get in deep snow. it is probably doing it on take off and full throttle but mid throttle is where it is very evident. i had both clutches rebuilt and set to factory spec, one piece engine mount plate installed, all belt/clutch measurements are correct according to the polaris manual. cannot get this to stop happening. got about $500 racked up in labor costs for clutch work and still slipping. normally i do all my own work, but had to get it done due to time restraints and not really being a clutch guy LOL. I need some help to get me back on the trails! season is nearing the end and I wanna ride!! Any ideas will be appreciated!!!!
acerulz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-01-2012, 08:34 AM   #2 (permalink)
Super Moderator
 
Join Date: Feb 2008
Posts: 6,806
Current Sled(s): twisters, RV, SRX, ultra, 98-7, kawi racer
Previous Sled(s): to many to list
Location: North Branch, MN
11-12 Mileage: 2 laps
Age: 34
Riding Since: 1977
Default

What are stock specs for the 01 800rmk? 136 or 144 track I think? With the longer track you will have to change something in the clutching or gearing and set up for elevation. Where are you riding?
ridin' again? is offline   Reply With Quote
Old 03-01-2012, 05:45 PM   #3 (permalink)
Super Advanced Member
 
Join Date: Mar 2011
Posts: 3,310
Default

its probably not enough driven clutch spring tension? i don't have any spec's on that sled. is it a button driven or team roller?
northstarrick is online now   Reply With Quote
Old 03-01-2012, 05:54 PM   #4 (permalink)
Super Advanced Member
 
ivar's Avatar
 
Join Date: Apr 2004
Posts: 10,841
Current Sled(s): '11 Assault Switchback
Previous Sled(s): too many to choose from
Location: Spitsbergen / Norway
Blog Entries: 1
Default

button
__________________
'11 Assault Switchback
05 Classic Touring 600 - in need of a track and some skid parts
02 XC800 - slightly stock, 136" - 15000 miles, still on original crank (knock on wood) - ready for retirement
00 XCR800 - Pro-X rear skid w/lowered front arm, otherwise stock. My trail rocket
99 XC700SP - 12000 miles - needs work
97 XLT SKS 2up got it for free - 13000 miles and still runs good
ivar is online now   Reply With Quote
Old 03-01-2012, 07:50 PM   #5 (permalink)
Advanced Member
 
Join Date: Feb 2011
Posts: 39
Default

ya its a button. the helix was worn down so we replaced the internals and used the old spring, had it maxed on #5 position and was a bit better. put a new spring in and put it on #2 position where it was in the first place and actually got a bit worse. going out tonight and gunna clean the disc surfaces up and make sure that all the measurements are proper, then maybe try tightening the spring a bit and see where that takes me.
acerulz is offline   Reply With Quote
Old 03-01-2012, 09:13 PM   #6 (permalink)
Banned
 
FrankieJames7's Avatar
 
Join Date: Oct 2011
Posts: 1,058
Current Sled(s): Indy 340, Bravo 650
Previous Sled(s): Switchback 600
Location: Tanana Alaska
Favorite Riding Area: The Gravel Pit
11-12 Mileage: 2300
Age: 14
Default

if its snow melting you can get frogzskin which lets air in but its water proof...pretty epic huh?
FrankieJames7 is offline   Reply With Quote
Old 03-01-2012, 09:33 PM   #7 (permalink)
Super Moderator
 
Join Date: Feb 2008
Posts: 6,806
Current Sled(s): twisters, RV, SRX, ultra, 98-7, kawi racer
Previous Sled(s): to many to list
Location: North Branch, MN
11-12 Mileage: 2 laps
Age: 34
Riding Since: 1977
Default

Looked up the stock 151 stuff. Didn't realize they offered a track that big in 01. Stock called for almond spring and 10-60's in primary and R8 with silver/blue secondary. Should be a good combo. Is that what's in it now?
ridin' again? is offline   Reply With Quote
Old 03-01-2012, 09:36 PM   #8 (permalink)
Advanced Member
 
Join Date: Feb 2011
Posts: 39
Default

well, didnt have to tear into the secondary........I had my primary rebuilt last march, a total of 300 miles since, and the bushings for the weights are worn, weights are digging into the spider and the damn assh*le never put any washers for the rollers so they have been digging into the clutch as well. pretty sure now this is where my issues are. found a whole new level of pissed off i tell ya! gunna be going into the repair shop tomorrow and tear this hack a new one!!!!
acerulz is offline   Reply With Quote
Old 03-01-2012, 09:40 PM   #9 (permalink)
Advanced Member
 
Join Date: Feb 2011
Posts: 39
Default

got silver/blue in secondary, originally had this spring, replaced with OEM. primary had a white spring since new with 10/64's in it.
acerulz is offline   Reply With Quote
Old 03-01-2012, 09:50 PM   #10 (permalink)
Super Advanced Member
 
ivar's Avatar
 
Join Date: Apr 2004
Posts: 10,841
Current Sled(s): '11 Assault Switchback
Previous Sled(s): too many to choose from
Location: Spitsbergen / Norway
Blog Entries: 1
Default

Quote:
Originally Posted by acerulz View Post
found a whole new level of pissed off i tell ya! gunna be going into the repair shop tomorrow and tear this hack a new one!!!!
too bad

(thats why I do my own work....)
__________________
'11 Assault Switchback
05 Classic Touring 600 - in need of a track and some skid parts
02 XC800 - slightly stock, 136" - 15000 miles, still on original crank (knock on wood) - ready for retirement
00 XCR800 - Pro-X rear skid w/lowered front arm, otherwise stock. My trail rocket
99 XC700SP - 12000 miles - needs work
97 XLT SKS 2up got it for free - 13000 miles and still runs good
ivar is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:16 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0